Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    May 2017
    Location
    cooma
    Posts
    2

    Default need help 202 blue motor wont start

    help my wb wont start the bater is fine i have used a test light on the starter and there is power there but there are no dash lights???

  2. #2
    casual poster
    Join Date
    Mar 2017
    Location
    South Australia
    Posts
    80

    Default

    what is the battery voltage? How have you determined it is fine? A test lamp won't tell you...having said that even if it has enough charge to light a test lamp you would expect it would also light the warning lamps....so I'd be inclined to start investigating the ignition switch...do any accessories work? Have you checked the fuse that provides 12V feed to the ignition switch start via a pink wire ...if its an auto try P and N and wiggling the gear lever in case it's the neutral safety switch...but I'm sure the instrument lamps still come on in that case...
    Andrew

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need help please 304 wont start
    By duck-n-dan_1 in forum Holden V8's
    Replies: 46
    Last Post: 16-03-2014, 01:09 PM
  2. cl 318 wont start.
    By Regal in forum Chrysler/Valiant
    Replies: 0
    Last Post: 10-06-2012, 03:12 PM
  3. 253 wont start
    By ANDREAS in forum Holden V8's
    Replies: 9
    Last Post: 16-06-2010, 10:01 AM
  4. 308 Wont start!
    By TroySS/AA4500 in forum Holden V8's
    Replies: 14
    Last Post: 13-04-2008, 06:19 PM
  5. 253 on gas wont start
    By oldskool64 in forum Holden V8's
    Replies: 4
    Last Post: 23-06-2005, 11:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •