Page 27 of 31 FirstFirst ... 1724252627282930 ... LastLast
Results 391 to 405 of 462
  1. #391
    AED
    AED is offline
    casual poster
    Join Date
    Nov 2013
    Location
    Bendigo
    Posts
    171

    Default

    Quote Originally Posted by Castiron355 View Post
    Does anyone else still believe 2nd ring gap should be larger than top ring?


    Sent from my iPhone using Tapatalk
    Yes larger 2nd ring gap, probably 2 to 6 thou, you have to remember that the 2nd ring is basically an oil scraper. Put it in upside down and watch how much oil it uses!
    You are right about the pressure build up under the top ring, once it builds and lifts the top ring, you can see the Hp drop like a rock.

  2. #392
    been here .......too long Smitty2's Avatar
    Join Date
    Mar 2007
    Location
    bayside Melbourne
    Posts
    9,585

    Default

    Quote Originally Posted by AED View Post
    Yes larger 2nd ring gap, probably 2 to 6 thou, you have to remember that the 2nd ring is basically an oil scraper. Put it in upside down and watch how much oil it uses!
    ....................
    or deliberately use a low tension 2nd ring as GM did on the first LS1 engines
    and oil consumption (and other nasties like pre-ignition) screw your engine
    __________________________________
    ONE OF THE Aussie V8 MODERATOR/ADMIN TEAM
    Never late in an AussieV8!
    Club circuit racing...the best fun you can have with your pants on

  3. #393
    Do you ever leave? paulzig's Avatar
    Join Date
    Oct 2008
    Location
    Gold Coast
    Posts
    15,965

    Default

    Quote Originally Posted by Smitty2 View Post
    or deliberately use a low tension 2nd ring as GM did on the first LS1 engines
    and oil consumption (and other nasties like pre-ignition) screw your engine
    I thought it was an issue with the honing process? They fixed them since...

  4. #394
    Senior Member
    Join Date
    Feb 2017
    Location
    Melbourne
    Posts
    454

    Default

    Quote Originally Posted by paulzig View Post
    I thought it was an issue with the honing process? They fixed them since...
    A combo of poor bore finish and rings according to a mate who did many dealership warranty re-rings on early LSís

  5. #395
    Do you ever leave? HQ308Ute's Avatar
    Join Date
    Dec 2011
    Location
    Adelaide
    Posts
    2,694

    Default

    i thought it was too short a skirt causing instability at the top?

  6. #396
    Senior Member
    Join Date
    Feb 2018
    Location
    Brisbane
    Posts
    741

    Default

    I thought it was full synthetic straight out of the box.


    Sent from my iPhone using Tapatalk

  7. #397
    Senior Member
    Join Date
    Feb 2017
    Location
    Melbourne
    Posts
    454

    Default

    Quote Originally Posted by Castiron355 View Post
    I thought it was full synthetic straight out of the box.


    Sent from my iPhone using Tapatalk
    Probably a bit of that to combined with the other dramas

  8. #398
    Do you ever leave? paulzig's Avatar
    Join Date
    Oct 2008
    Location
    Gold Coast
    Posts
    15,965

    Default

    Quote Originally Posted by Castiron355 View Post
    I thought it was full synthetic straight out of the box.


    Sent from my iPhone using Tapatalk
    Every other OEM manufacturer that runs synthetic runs it from the get go... Mercedes, BMW, the jap cars etc the procedure to dyno and load every engine with mineral based oil and then switch would be time consuming and prohibitive cost wise, they dont do it...

  9. #399
    Senior Member
    Join Date
    Feb 2018
    Location
    Brisbane
    Posts
    741

    Default

    Yeah thatís what I thought. I just remember at Holden it was glazed bores, thus oil consumption. Re hone and re-ring under warranty. Maybe it was low tension rings?



    Sent from my iPhone using Tapatalk

  10. #400
    Do you ever leave? paulzig's Avatar
    Join Date
    Oct 2008
    Location
    Gold Coast
    Posts
    15,965

    Default

    Quote Originally Posted by Castiron355 View Post
    Yeah that’s what I thought. I just remember at Holden it was glazed bores, thus oil consumption. Re hone and re-ring under warranty. Maybe it was low tension rings?



    Sent from my iPhone using Tapatalk
    A synthetic oil, with roller cams etc wont necessarily stop the rings from bedding in if the machining is done properly and the parts are suitable...

  11. #401
    Senior Member
    Join Date
    Feb 2018
    Location
    Brisbane
    Posts
    741

    Default

    And owners driving to the shops and back for 10000ks...


    Sent from my iPhone using Tapatalk

  12. #402
    Do you ever leave?
    Join Date
    Oct 2008
    Location
    NZ
    Posts
    2,941

    Default

    Quote Originally Posted by HQ308Ute View Post
    i thought it was too short a skirt causing instability at the top?
    Oil consumption was 1 thing but I thought the main recall was piston slap. I heard it on a mates new one....horrible. It came back under warranty with new pistons as well as a hone and rings. Fixed.

  13. #403
    casual poster JaseQ314's Avatar
    Join Date
    Jun 2015
    Location
    Great South East
    Posts
    356

    Default

    Quote Originally Posted by Castiron355 View Post
    I thought it was full synthetic straight out of the box.

    A guy I worked with had an oil guzzling VX SS and if I remember correctly Holden recommended he use Mobil 1 to help stop consumption.

  14. #404
    been here .......too long Smitty2's Avatar
    Join Date
    Mar 2007
    Location
    bayside Melbourne
    Posts
    9,585

    Default

    Quote Originally Posted by paulzig View Post
    I thought it was an issue with the honing process? ......

    not according to a mate who was a Holden engineer at the time.

    Aiming to cut internal friction, the 2nd and oil ring pack were specified by GM Powertrain engineers
    to be 'soft' low tension type

    2 things went wrong with that ... the engines had poor/no oil control and also ended up with glazed bores
    (as the low tension rings would not bed in)
    __________________________________
    ONE OF THE Aussie V8 MODERATOR/ADMIN TEAM
    Never late in an AussieV8!
    Club circuit racing...the best fun you can have with your pants on

  15. #405
    been here .......too long Smitty2's Avatar
    Join Date
    Mar 2007
    Location
    bayside Melbourne
    Posts
    9,585

    Default

    Quote Originally Posted by JaseQ314 View Post
    A guy I worked with had an oil guzzling VX SS and if I remember correctly Holden recommended he use Mobil 1 to help stop consumption.
    hehe... yeah!
    I had a S1 VX SS and it consumed about a litre of oil in the first few days I had it.

    Pulled the dipstick the first weekend i had it (as is my habit) and the oil level
    was at the bottom of the markings. Hmmm.... next weekend again I check
    the oil did not register at all on the dipstick. Ring the dealer service manager
    and say... WTF? He says come in and we will put it on an oil consumption test
    but first will fill it up with Mobil1 (as Holden recommend)

    3 weeks later, the oil warning light comes on and I drive into the dealer's
    service yard where it is taken inside. SM comes out with a frown ... took nearly
    5 litres to fill it back up. SM also says come with me to my office... I am ringing
    Holden Field Service now. Call is made and I am given a loan car...

    Full strip down, new pistons and rings are ordered. Should only be a week or 2
    .. until they do the stripdown and find the heads are stuffed. The pre-ignition
    and detonation (from the oil in the combustion chamber) has 'eaten' the alloy
    and is the cause of the engine 'rattles'

    Fixed... ? Nup! Holden rebuilt the engine 3 times before the SS was 12 months old
    as this happened 2 more times.

    On its 1 year anniversary, it got a hand built (by Holden powertrain engineers) brand new engine
    installed. I knew from my mate at Holden it was coming (instead of another rebuild)
    The dealer even did all the Vicroads paperwork for the engine change

    Nice car after that, especially nice after I stuck a HSV Clubbie exhaust on it
    and no more oil consumption or engine rattle issues

    Last edited by Smitty2; 19-06-2019 at 11:41 PM.
    __________________________________
    ONE OF THE Aussie V8 MODERATOR/ADMIN TEAM
    Never late in an AussieV8!
    Club circuit racing...the best fun you can have with your pants on

Page 27 of 31 FirstFirst ... 1724252627282930 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Post a pic of yourself!
    By epitaph in forum Members Lounge
    Replies: 149
    Last Post: 05-05-2010, 08:44 PM
  2. First Post.
    By 440dreams in forum Chrysler/Valiant
    Replies: 12
    Last Post: 16-01-2010, 10:12 PM
  3. first post hello
    By hemi_val in forum Welcome posts
    Replies: 0
    Last Post: 04-04-2008, 04:05 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •