Page 4 of 11 FirstFirst 1234567 ... LastLast
Results 46 to 60 of 155

Thread: First Start Up

  1. #46
    Senior Member
    Join Date
    Feb 2018
    Location
    Brisbane
    Posts
    741

    Default

    Successful day today. After sorting the Dizzy wiring, finally took it for a decent run. Exhaust sounds awesome. Burns the tyres rolling at around 60-70 k's. Seriously have to learn to drive again. Lol. Just have to unlock the dizzy and run a curve as she pings hard under load at low revs. Nonetheless very happy.

  2. #47
    427
    427 is offline
    Senior Member
    Join Date
    Dec 2012
    Location
    Melbourne
    Posts
    452

    Default

    Good work mate. Smiles all round i bet! Nice "little" roller!!

  3. #48
    Do you ever leave? EH179's Avatar
    Join Date
    Jan 2008
    Location
    Ipswich. QLD
    Posts
    3,963

    Default

    Quote Originally Posted by Castiron355 View Post
    Successful day today. After sorting the Dizzy wiring, finally took it for a decent run. Exhaust sounds awesome. Burns the tyres rolling at around 60-70 k's. Seriously have to learn to drive again. Lol. Just have to unlock the dizzy and run a curve as she pings hard under load at low revs. Nonetheless very happy.
    Did you happen to notice at what rpm she rattled?

  4. #49
    Senior Member
    Join Date
    Feb 2018
    Location
    Brisbane
    Posts
    741

    Default

    No tacho as yet. But 3rd gear at about 50-60. So prob around 1500 RPM - 2500 Rpm. Essentially trying to bed the rings in. Just lent on it, lent on it, then gave it and she pulled sweet up top. Was locked at 30.

  5. #50
    Do you ever leave? EH179's Avatar
    Join Date
    Jan 2008
    Location
    Ipswich. QLD
    Posts
    3,963

    Default

    Still got the 3.08 gears in or?

  6. #51
    Senior Member
    Join Date
    Feb 2018
    Location
    Brisbane
    Posts
    741

    Default

    Yep still the 308's mate.

  7. #52
    Do you ever leave? EH179's Avatar
    Join Date
    Jan 2008
    Location
    Ipswich. QLD
    Posts
    3,963

    Default

    3.08's are lugging the engine down enough to cause the detonation at high load/low rpm.
    Need to get the engine accelerating through the danger zone quicker, with the 4.44's that you have.

  8. #53
    Senior Member
    Join Date
    Feb 2018
    Location
    Brisbane
    Posts
    741

    Default

    Yeah for sure. It had 2 blue springs in it which should get it all in by 3500 for now. Then Iíll learn to steer this thing. Lol Then the 4.44ís.

  9. #54
    Senior Member
    Join Date
    Feb 2018
    Location
    Brisbane
    Posts
    741

    Default

    Okay. So she is weeping some water over the top of the engine number. From the head gasket. Bugger. Deloris 1086 head gaskets with no sprays etc. and unbrako cap screws. I pulled and resealed the head bolt at that side and am yet to see if that fixes it. If not should I use a chemical sealer like the copper flake stop leak. What brand works best? Bloody spewing.

  10. #55
    Senior Member
    Join Date
    Feb 2018
    Location
    Brisbane
    Posts
    741

    Default

    Felpro head gaskets

  11. #56
    Not the Kingswood! hq308's Avatar
    Join Date
    May 2010
    Location
    The Riff
    Posts
    2,225

    Default

    Is it coming past the gasket or is it coming from a head bolt that hasnít sealed? Try resealing the bolt/s bear the leak and the retention the head.

  12. #57
    Senior Member
    Join Date
    Feb 2018
    Location
    Brisbane
    Posts
    741

    Default

    Past the gasket I reckon. Just under an inch from the closest head bolt. I resealed and retorqued it. Might get some heat into it without water for a bit and see if it seals itself. Not cook it. Just some heat. First time I have never used sealants on a head gasket and this happens. Shouldíve just stuck to my guns. If I do a retorque Iím pulling the motor and swapping out bolts with ARP studs.

  13. #58
    Do you ever leave? HQ308Ute's Avatar
    Join Date
    Dec 2011
    Location
    Adelaide
    Posts
    2,695

    Default

    Quote Originally Posted by Castiron355 View Post
    Yeah for sure. It had 2 blue springs in it which should get it all in by 3500 for now. Then Iíll learn to steer this thing. Lol Then the 4.44ís.
    yeah i use triple 4's on the street with a 4 speed auto, it's a little busy but it isnt that bad.

  14. #59
    254RWHP boat anchor EVL253's Avatar
    Join Date
    Nov 2006
    Location
    bathurst
    Posts
    5,246

    Default

    was it plain water or also mixed with coolant?

    ive always been told coolant is a no no for fresh head gaskets
    11 second E85 bottle fed boat anchor

  15. #60
    Senior Member
    Join Date
    Feb 2018
    Location
    Brisbane
    Posts
    741

    Default

    Plain water buddy.

Page 4 of 11 FirstFirst 1234567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vt v6 no start
    By wagn8u in forum 6 & 4 Cylinder discussion
    Replies: 4
    Last Post: 05-10-2014, 08:56 AM
  2. how to start a 253
    By jackfoley1998 in forum Holden V8's
    Replies: 3
    Last Post: 21-04-2012, 01:05 PM
  3. 302 start up
    By Jimbothepunk in forum Ford V8's
    Replies: 8
    Last Post: 13-01-2012, 05:18 PM
  4. We cant get the 308 to start.. help!!
    By MarkKinnear in forum Holden V8's
    Replies: 5
    Last Post: 23-12-2011, 11:11 AM
  5. HQ won'start
    By bigfish in forum Holden V8's
    Replies: 9
    Last Post: 16-06-2009, 01:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •