Results 1 to 15 of 15
  1. #1
    Newbie
    Join Date
    Jun 2014
    Location
    Gawler SA
    Posts
    12

    Default Vn v8 fouling plugs

    hay all
    i have a vn ss that keeps fouling up the plugs and i was wondering if any1 could give me some info on what it could be.
    the plugs in the car are about 400km old and ive taken them out 3times already as it wouldnt start and they where black as black can be all 3 times.

    thanks
    chad

  2. #2
    casual poster nasty1's Avatar
    Join Date
    Jul 2010
    Location
    adelaide
    Posts
    260

    Default

    How healthy is the bottom end

  3. #3
    Newbie
    Join Date
    Jun 2014
    Location
    Gawler SA
    Posts
    12

    Default

    about 7,000 old from basic rebuild (rings and bearings, heads recoed)

    has been sitting for almost 9years

  4. #4
    Newbie
    Join Date
    Jun 2014
    Location
    Gawler SA
    Posts
    12

    Default

    would a vac leak make it do that?

  5. #5
    Do you ever leave? 55DART406's Avatar
    Join Date
    Oct 2009
    Location
    Brissy North
    Posts
    1,933

    Default

    Sooty black, or oily black? Could be running rich.

  6. #6
    Newbie
    Join Date
    Jun 2014
    Location
    Gawler SA
    Posts
    12

    Default

    Sooty black, its dry

  7. #7
    254RWHP boat anchor EVL253's Avatar
    Join Date
    Nov 2006
    Location
    bathurst
    Posts
    4,963

    Default

    check the temp sender for the ecu. they have 2 one for that one for dash. if ecu one is faulty bad connection etc & gives wrong reading it can be thinking it's cold & basically applying ecu equvilant of the choke. if u unplug it when its warm idling u should notice runs rough or stalls
    11 second E85 bottle fed boat anchor

  8. #8
    Newbie
    Join Date
    Jun 2014
    Location
    Gawler SA
    Posts
    12

    Default

    where is that located? is the the one in the front of the manifold?

  9. #9
    254RWHP boat anchor EVL253's Avatar
    Join Date
    Nov 2006
    Location
    bathurst
    Posts
    4,963

    Default

    Somewhere round there. From memory it's a 2 wire plug for ecu
    11 second E85 bottle fed boat anchor

  10. #10
    Newbie
    Join Date
    Jun 2014
    Location
    Gawler SA
    Posts
    12

    Default

    ok thanks mate. ill check that

  11. #11
    Newbie
    Join Date
    Jun 2014
    Location
    Gawler SA
    Posts
    12

    Default

    is there anything elce i should look at also?

  12. #12
    casual poster hell34's Avatar
    Join Date
    Aug 2011
    Location
    Perth
    Posts
    44

    Default

    Quote Originally Posted by 179hp View Post
    is there anything elce i should look at also?
    Replace the 02 sensor in the exhaust

  13. #13
    Part of the furniture
    Join Date
    Jan 2012
    Location
    Qld
    Posts
    1,429

    Default

    if your o2 sensor is shagged I have a brand new unused one in box, but opened. You can have it cheap + post, pm me if interested!!

  14. #14
    Newbie
    Join Date
    Jun 2014
    Location
    Gawler SA
    Posts
    12

    Default

    pm'ed u mate

  15. #15
    casual poster
    Join Date
    May 2011
    Location
    Melbourne, SE suburbs
    Posts
    188

    Default

    is it running like a**....i had a small crack in the MAP sensor hose a while back....which in turn overfuelled it and killed the O2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fouling plugs !!!
    By lowcroozer in forum Holden V8's
    Replies: 7
    Last Post: 08-07-2014, 05:44 PM
  2. fouling plugs cruising
    By kingswood202 in forum Holden V8's
    Replies: 0
    Last Post: 17-05-2014, 11:01 AM
  3. Plugs fouling up
    By vqub3d in forum Holden V8's
    Replies: 8
    Last Post: 11-12-2012, 06:48 PM
  4. SB Chev Fouling Spark Plugs and Burning Oil
    By MidLifeChev in forum Chevrolet
    Replies: 12
    Last Post: 26-09-2011, 04:33 PM
  5. Plugs keep fouling
    By Megaman in forum Holden V8's
    Replies: 6
    Last Post: 17-02-2010, 03:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •