Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Oct 2015
    Location
    Victoria
    Posts
    2

    Default Valiant cm ignition issue help

    Hi all, I've got a 1981 Chrysler Valiant cm that has sat for a few months and when I tried to start it yesterday I turned the key and nothing happened no power what so ever, so I tried to hot wire it and it starts and runs when I touch the starter wire to the switch but then it dies when I take the wire of the switch. I can't understand what's happened it ran fine when I left it a few months back. Any help is greatly appreciated. Thanks

  2. #2
    casual poster Charger408's Avatar
    Join Date
    Jan 2013
    Location
    Sydney
    Posts
    220

    Default

    Neutral safety switch if it's an automatic

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ignition module vt 5.0 issue
    By karlo308 in forum Holden V8's
    Replies: 11
    Last Post: 19-11-2015, 02:49 PM
  2. Chrysler Valiant cm ignition switch
    By AtomicWombat in forum Chrysler/Valiant
    Replies: 0
    Last Post: 22-10-2015, 09:03 PM
  3. Replacement ignition transistor for Holden VS 5Lt Ignition module
    By VS SS ute III in forum Bodywork, Styling, Wiring & Sound
    Replies: 12
    Last Post: 23-06-2014, 02:09 PM
  4. WTB- AP5 OR AP6 Valiant Ute
    By chevota in forum Wanted (cars & items)
    Replies: 1
    Last Post: 14-03-2012, 06:25 PM
  5. Replies: 23
    Last Post: 06-08-2011, 02:06 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •