Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    casual poster
    Join Date
    Oct 2013
    Location
    Dublin, Ireland
    Posts
    98

    Default What lies below the vinyl

    Unfortunately the camera does not do justice to the colour the car is now - it does not capture the sparkle or the pop of this colour.


    Bought this HZ ute in Scotland in 2014.





    Finally imported it into Ireland in 2015 and brought it up to my paint guy to get a respray which we figured would take about 4 - 5 weeks.


    Off with the vinyl and should I start to worry?




    Hmmmmmm more of what lurks below the vinyl!





    Digging deeper and its not looking good!





    Will there be any vehicle left at this rate???????????





    Mike from Rare Spares Perth to the rescue with new metal!





    Starting to look a bit more factory - no holes or rust bubbles left.





    Next in line for the paint booth - end of March 2017




    Waiting for trim - April 2017






    Looking sharp. The tyres are the wrong size as these rims where bought for my Valiant S Series and the profile is smaller than the tyres that came off the ute. I was checking the look - and I like it!

    Last edited by dubvalman; 28-07-2018 at 11:48 PM. Reason: repair broken image link

  2. #2
    Senior Member TonnerGuy's Avatar
    Join Date
    Apr 2016
    Location
    Mooroolbark
    Posts
    426

    Default

    Nice, wow bet not to many of these in Scotland.

  3. #3
    casual poster
    Join Date
    Oct 2013
    Location
    Dublin, Ireland
    Posts
    98

    Default

    Less now I have it in Ireland

  4. #4
    Senior Member TonnerGuy's Avatar
    Join Date
    Apr 2016
    Location
    Mooroolbark
    Posts
    426

    Default

    Quote Originally Posted by dubvalman View Post
    Less now I have it in Ireland
    Ha ha my bad sorry yes Ireland, and the Val would be very unique over there as well.

  5. #5
    Do you ever leave?
    Join Date
    Jan 2011
    Location
    Darling Downs
    Posts
    1,619

    Default

    Very nice dubvalman. What red is that?

  6. #6
    casual poster
    Join Date
    Oct 2013
    Location
    Dublin, Ireland
    Posts
    98

    Default

    Hi 75TNR

    It is a custom red of my making. I used a Ford red as the base red then bulked up the flakes. I would need to check with the motor factors to get exact numbers. We tried numerous samples until I got the red I wanted. Unfortunately the camera really does not capture the effect of this red. It sparkles and changes shade depending on the ambient light. Even at night under street lights it pops.

    This picture was taken a dull overcast day in Dublin - i hope to get some more on my return during annual leave - with luck I will be able to show the real effect of it then

  7. #7
    casual poster
    Join Date
    Oct 2013
    Location
    Dublin, Ireland
    Posts
    98

    Default

    As I am waiting for the missing bits to finish the drum to disk change I* my 62 Valiant I used the time to do some modernising on the ute.

    The finished projects to date are;
    Fatmat the cabin and doors


    New underlay


    New carpets and swapped out the bench seat for some all electric buckets


    Fitted centre console - not sure now if I will go for the T-bar shifter. I have one but I do like the column shifter. May fabricate a cup holder for this console instead.


    Refurbished all the gauges. Sourced and had fitted a replacement clock - these never work but now with new mechanics and electrics and the old style face and needles it looks nearly factory.


    Refurbished and installed factory style intermittent wiper control


    Install central locking - how it all came together. I am still using original Holden seat belts while I source new belts to suit the new seats buckles.




    And still no sign of my missing Valiant parts
    Last edited by dubvalman; 29-07-2018 at 12:20 AM. Reason: fix image links

  8. #8
    casual poster
    Join Date
    Oct 2013
    Location
    Dublin, Ireland
    Posts
    98

    Default

    After humping a bunch of house stuff from Dublin to Kilkenny the ute started to puff and run a bit rough. I had a "new" carb and manifold on the shelf which I purchased last year for it so I fitted that. I fitted new gaskets and vacuum hoses where needed.

    I also fitted a new HEI distributor and coil. It purrs away now and drives really nice.

    Excuse the canary yellow - previous owner painted EVERYTHING in this colour, slowly getting it gone.



    Does anyone know of a really good set of engine tins? The seller/provider must be willing to post to Ireland - my expensive of course.

    It took me nearly 5 hours sandblasting the airfilter box so I could test out the candy red powder coat. I am thinking to leave the block black and do the rest colour matched "ish" to the body.



    Base of silver metallic powder and one coat of candy red powder - I think the colour might look good





    But I don't want to spend an eternity sandblasting the canary yellow from the old ones; the coating he used does not come off easily and as you can see sticks like sh** to a blanket in tight areas.

    Once the Valiant is gone to panel and paint next next week, that will give me space in the garage to do more on the ute. I will do the brakes and re - ring and bearing the engine, and add a slightly mild cam and new lifters.

    Hopefully by the time the engine goes back in the dreaded canary yellow will be all gone
    Last edited by dubvalman; 29-07-2018 at 12:04 AM. Reason: fix image links

  9. #9
    Do you ever leave?
    Join Date
    Jul 2010
    Location
    South West W.A.
    Posts
    2,468

    Default

    lifter covers and rocker cover?

    I've got some i can post payback for the hoist parts

  10. #10
    casual poster
    Join Date
    Oct 2013
    Location
    Dublin, Ireland
    Posts
    98

    Default

    Recently returned from the sand prison (Late August) and took the opportunity to swap out the cylinder head on the ute. I do not know the history of the original so have been using a lead additive to save the valve seats.

    I removed the old head;



    I had sourced and purchased a reconditioned head through my good friend Mike, at Rare Spares in Perth Australia and he freighted it over to me. The timing was great it arrived about 3 days after me and I was all set to do the job. The new (new to me) head comes with the hardened seats and all new guides and seals. Has been machined flat and with the few thou gone of it will lift the compression a bit.



    The condition was surprisingly good for a car of this age and there was only minimal carbon build up at the top of the cylinders. No lip either, which was nice. I cleaned the deck, pistons, header flanges and the thermostat housing etc. and powder coated the parts I would be reusing – thermostat housing heater take-off etc.



    I also refurbished the intake, refurbished the carburetor and replaced the hoses for both the radiator and the heater. I fitted all new gaskets, new thermostat, new temperature sender, new fuel filter, repaired some engine wiring and invested in a set of E3 plugs and topped it off with all new vacuum lines. I had an oil catcher on the shelf so I took the chance and fitted that – not sure they do much but if it will keep the oil grime out of the PCV, out of the intake, then it will be a nice addition for the small amount of money it cost.



    Bolted it all back together, and after a check for torque, clips, gaskets and not missing tools it was ready for a test run and fluid top ups.



    No leaks and runs sweeeeet! Better than factory and for a 38 year old car; smooth and quiet. It starts on the button, no hesitation or spluttering and pulls like a good thing. One happy camper! But then I had to return to the sand prison – one sad camper ��

  11. #11
    casual poster
    Join Date
    Oct 2013
    Location
    Dublin, Ireland
    Posts
    98

    Default

    I was back from the desert again and it was time to work on the Ute and decompress.

    The project for this visit was to fit the tonneau cover.



    After several measurements and numerous remeasuring it was time to start putting holes in the sweet paint job.



    So it was measure - measure - measure - drill - clip - cord; measure - measure - measure - drill - clip - cord; for the next two hours



    At the end I think it looks pretty darn good!



    I expected this to take longer than it did - so with the job done I decided to fit OEM electric window units. I had managed to locate some through a wrecking yard in Australia and had them shipped over to Dublin.

    Doors before





    After stripping down the regulators and motors; freeing up and lubricating the regulators and reconditioning the motors all work sweeet - smooth and quiet. It was time to install them.



    New switch controls and the doors all buttoned up - the windows swish up and down and its another little improvement to help my driving smile grow even bigger


    Last edited by dubvalman; 29-07-2018 at 09:33 PM.

  12. #12
    Sure why not? 76lxhatch's Avatar
    Join Date
    Jan 2007
    Location
    NZ
    Posts
    5,750

    Default

    Looking good, those little switch pods that cover the original winder hole are a nice touch

  13. #13
    Senior Member
    Join Date
    Feb 2013
    Location
    lurking in the shadows
    Posts
    422

    Default

    Really neat and I can't comprehend how hard it must be to build a car in a country where they were never released.

    I have to say, I kinda don't like how you drilled such nice panels to fit the cover, which will also rub the paint everywhere. I might've preferred a custom hard lid but again, your car and your rules.

    How are your rules over there for engine transplants, engineers reports etc? I would put a noisy BBC in it and upset everyone

    Great work man.

  14. #14
    casual poster
    Join Date
    Oct 2013
    Location
    Dublin, Ireland
    Posts
    98

    Default

    Quote Originally Posted by guy incognito View Post
    Really neat and I can't comprehend how hard it must be to build a car in a country where they were never released.

    I have to say, I kinda don't like how you drilled such nice panels to fit the cover, which will also rub the paint everywhere. I might've preferred a custom hard lid but again, your car and your rules.

    How are your rules over there for engine transplants, engineers reports etc? I would put a noisy BBC in it and upset everyone

    Great work man.
    It takes a bit of organising. One of the biggest hurdles is I cannot check fitment or sizes etc if I was to get adventurous or want to graft something in. Plus its hard to get companies there to take you seriously when ordering parts. I have a few guys I deal with who are excellent - will even source parts they don't do and ship to me. Sometimes they may be more expensive - but they will always get my business because they come through and are so helpful and reliable.

    Drilling the body was debated - in the end no one doing hard lids was interested in talking so it was the soft version. All holes have been treated and sealant applied on the inside to help combat the rust. The car is a working vehicle and a few rub marks are the least of the worries on the paint

    Over here the rules for vehicles over 30 years are - - - - - - - - - easier. I can shove a BBC in the ute if I wished; no engineers report / NCT or MOT, but I am leaving that type of conversion to my Valiant SV1, the ute drives great as it is, fuel mileage is reasonable and the engine is reliable. I have EFI and mild cam ordered for it which should be nice when installed. I am not looking for a tyre torturing wheel screaming rip snorter - I really enjoy the drive - the versatility of the ute and pootering around on my time off. I can bring crap to the tip or go join the lads for the coffee and cars classic vehicle meets - it turns heads in both modes

  15. #15
    casual poster
    Join Date
    Oct 2013
    Location
    Dublin, Ireland
    Posts
    98

    Default

    Lots of cold weather and spluttery starts, cutting out, surging, playing with choke settings and having to wait for some heat in the engine meant something had to be done. EFI seemed to be the best solution.

    So which one - with the release of the Holley Sniper Two Barrel and the FiTech Two Barrel it was a matter of checking reviews, searching the internet* for the pro's and con's.* The system with the best reviews and from what I could find the least amount of operating issues was the FiTech unit.

    A very worrying negative with the Holley which came up a lot, is that it has a issue with spraying fuel into the throats (before the comments regarding this is how throttle body injection works come flooding in); it literally sprays fuel into the throat so much so at idle that a cloud of fuel mist can be seen when the air filter is off.

    I found a few videos relating to this and other issues, these are just a couple of what's out there;
    *https://youtu.be/FtSM7dd6c7U
    *https://youtu.be/gPOIyRUrvrk
    *https://youtu.be/NFpJEIjgjYA

    So - FiTech it is.
    I order a master kit which uses an electric pump on the chassis - WRONG choice. I ended up having to order a Command Center 2 to be able to finish the install without replacing the complete fuel system. The electric pump requires a 3/8" fuel line to supply it from the tank - after the pump 5/16" fuel line is used. Unfortunately the pick up tube and outlet from the tank sender unit is 5/16" and the word on the net and from FiTech is this will not work as the pump has no suck capability, and the amount of fuel it will be able to deliver will be insufficient - by insufficient I am assuming they are referring to when you are WOT driving the bollocks out it. This would not be a situation I envisaged for my Ute, but I did not fancy the running all new fuel and return lines. Especially when the vehicle is already plumbed with both.

    So I ended up using the following;
    FITech Fuel Injection Go EFI 400 HP 2-Barrel Throttle Body System
    Redline Holley 2300 series two barrel intake manifold
    FITech Fuel Injection Go EFI Fuel Command Center 2.0
    Assorted type 400 AN-6 fittings
    Selection of connectors 8mm to 10mm (5/16 to 3/8)
    Lengths of type 400 fuel line
    Selection of hose clamps
    Electrical connectors
    Tie wraps
    Aircleaner
    Fabricated throttle linkage bracket
    New custom throttle cable (12" longer than OEM)
    New ceramic coated headers
    Set of E3 spark plugs
    Set of Commodore 202 heater hoses

    The project started with me stripping off the old headers, intake and carburettor. The new headers fitted perfectly, but the Redline intake required some modifying to fit flush with the head face. This involved trimming the rear port tabs so they cleared the header mounts and the forward port tabs needed a little dremelling to clearance the studs and allow the manifold to slide down to meet the head.





    Modifications complete, head face wire brushed and a new gasket and the headers and manifold are installed. I then fabricated up a throttle linkage bracket as the one I had bought in the anticipation it would work - it was sold on the basis of being universal and suitable for the FiTech 39001. Not so much. I had a new Holden HZ throttle linkage bracket from Rare Spares in my box of bits so a little drilling, a small extension piece and some powder coating and a fit for purpose bracket is done. A test fit of the manifold with the carb and Thunderbirds are go!



    New intake, exhaust and carb fitted, new throttle cable fitted to the new linkage bracket and time for a test fit of the air filter. The body of the FiTech 39001 is very low in height so this presented the issue of the filter striking the top of the rocker cover. Not having access to speed shops that carry kit for Australia or American vehicles meant the simple solution of getting a carburettor space block would delay the project up to several weeks.



    Solution - plumbing PVC coupling, some masking tape and a little time slicing and a perfect fit and seal spacer. I used a couple of larger hose clamps to help the coupling retain its shape and add a little rigidity to it. The coupling allows the top of the air filter to clear the rocker cover by about 5 millimetres.



    The plumbing was all completed using 400 series push on fittings and hose. The feed line from the out side of the fuel pump was stepped up from 5/16" to 3/8" and a new line run from the pump to the Fuel Command Centre 2.



    I removed the emissions canister and replaced this with the Fuel Command Centre 2. I had to drill two new holes but it fitted in perfectly. To check clearance between the bonnet and the pressure gauge of the Fuel Command Centre 2 I rolled up some blue tack and made a approximately 3/8" gap checker. The unit clears the bonnet with greater than 3/8" as no deforming of the blue tack occurred and there was no marking on the underside of the bonnet.



    I ran the fuel lines behind the radiator and brought the new fuel line from the pump up and over following the original layout, but then mirrored the lines routing for the EFI. I did not want to feed the engine breather hose into the air filter to avoid the guck and varnish getting into the throats and perhaps causing issues with the injectors. I fitted a second PCV valve and routed both through a catch can, with the vacuum side porting to the non ported vacuum fitting on the bottom of the throttle body.



    The O2 sensor was located just after the collector point and installed using the FiTech clamp on style fitting. This will become a welded in fitting when the new stainless exhaust is fitted.

    Wiring connections made as per the manufacturers requirements and settings done.

    Priming the Command Centre 2 is a simple process, just leave the pump power cable disconnected and crank the engine over a few times. I did 3 cranks of 10 or so seconds with a starter rust period of 30 seconds between cranks. Connected the pump power lead and it was time to configure the system.

    The hand held unit is easy to use and the base settings only take a few seconds. Once the responses have been selected, do not forget to press send to cpu* or the changes will not be saved.

    So - throttle body installed, throttle cable connected, fuel and return lines plumbed and connection checks, O2 sensor installed and wired, electrical connections made and double checked - time to start the engine and see how the EFI works on the 202.

    Turn the key, hear the pump run - but no click from the injectors indicating fuel priming of the manifold. I check the pressure gauge and there is no indication of the pump developing any fuel pressure. I cracked the high pressure line form the Command Centre 2 unit and there is no fuel being delivered from the unit.

    Removal of the set screws ringing the top of the Command Centre 2 allows access to the pump. It is obvious what the problem is the moment the pump is lifted from the sump unit. The outlet fitting is broken at the body of the pump. Turns out that the securing clamp and stay post were both loose, having come from the factory like that. The breakage most likely occurring during shipping as there was insufficient support of the pump and the weak point is the plastic outlet fitting.



    I temporarily repair the pump using some fuel impervious mooti and once it had dried reassembled the the pump and sump unit and now there is high pressure fuel being supplied to the EFI unit.

    The initial start was somewhat disappointing. The engine struggled to hold an idle and when it did it idled way to high. Investigating for vacuum leaks I discovered that there was a cable tie tucked in under the throttle body which held a bundle of wires on the throttle body which I had sandwiched between the face and the manifold. Removed it and replaced the gasket and tried again. The result was a a bit better but there was still something not right. Idle was erratic and the throttle response was flat. I then removed and blanked all lines to the intake.

    One by one reconnecting them. The problem returned once I connected the PCV plumbing. I connected the line directly to the PCV and by passed my catch can and the extra PCV. The idle smoothed out, throttle response improved and the idle was lower. I then routed only the one PCV through the catch can but the EFI does not seem to like this at all. Crank ventilation is now through just the one vent and directly to the non ported vacuum tube on the throttle body.

    There are still a couple of small issues like initial start when cold it may stall, and can take several seconds for the idle to settle. But the drivability and power it makes is so much improved. Once warm it will leave rubber on the road if you stab the throttle just a tad too hard. The transmission shifts smoother and the pick up is much much more noticeable. There is a throaty note when you put the welly down and the car pulls like a good thing.

    Am I pleased with the EFI conversion - you bet! Each time I drive the vehicle it seems to get smoother and the little niggly things are sorting themselves out. Unfortunately a good long drive will have to wait as I see there is a water leaking from the heater matrix. I will strip it out and hopefully a bit a soldering will cure that, if not I will have to wait for a new one to come from OZ.
    Last edited by dubvalman; 13-11-2018 at 08:11 AM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vinyl or carpet?
    By akshun in forum Members Lounge
    Replies: 0
    Last Post: 24-07-2015, 02:18 AM
  2. Vinyl Protector?
    By mippa in forum Members Lounge
    Replies: 0
    Last Post: 05-03-2013, 03:47 PM
  3. Vinyl Cut lettering.
    By corbo in forum For Sale Items
    Replies: 5
    Last Post: 18-03-2005, 08:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •