Results 1 to 10 of 10

Thread: help!

  1. #1
    Newbie
    Join Date
    May 2019
    Location
    vic
    Posts
    5

    Default help!

    Hi everyone
    I have a hg kingswood 1971 that the rear seal on the engine has gone. I wen to order the part and was asked if I need it in rubber or rope??? As apparently this model came out with both. Any ideas on which on mates?? Also I have been told the whole motor has to come out to replace it .I is this correct?

  2. #2
    been here .......too long Smitty2's Avatar
    Join Date
    Mar 2007
    Location
    bayside Melbourne
    Posts
    9,586

    Default

    .. engine???? which type?
    __________________________________
    ONE OF THE Aussie V8 MODERATOR/ADMIN TEAM
    Never late in an AussieV8!
    Club circuit racing...the best fun you can have with your pants on

  3. #3
    Part of the furniture
    Join Date
    Jan 2017
    Location
    Nth Qld
    Posts
    1,127

    Default

    Hi
    Red motor are all rope rear mains are they not ??

  4. #4
    Do you ever leave? paulzig's Avatar
    Join Date
    Oct 2008
    Location
    Gold Coast
    Posts
    15,966

    Default

    Replacing a rear main seal whilst the engine is still in the bay, isnt an easy job... Its easier to remove the engine

  5. #5
    Senior Member
    Join Date
    Feb 2017
    Location
    Melbourne
    Posts
    454

    Default

    Pull the engine, put it on a engine stand and go from there, itís the best way to do it.

    My only word of warning is that without knowing what the engine is like (how many Kmís has it done etc) you might find worn bearings, crank might need a grind etc.

    Good luck

  6. #6
    Newbie
    Join Date
    May 2019
    Location
    vic
    Posts
    5

    Default

    Hi Smitty2,
    The engine is a red 186, has never given us any trouble thankfully other than this issue now

  7. #7
    Newbie
    Join Date
    May 2019
    Location
    vic
    Posts
    5

    Default

    Hi Swampy,
    mine is a red motor, I was told it could be either pending on when it was built . so not sure that's why I thought I would put the question out there. any help would be appreciated, thanks

  8. #8
    Newbie
    Join Date
    May 2019
    Location
    vic
    Posts
    5

    Default

    thanks paulzig, I was told we could just take the transmission off to get to it, maybe not.

  9. #9
    Newbie
    Join Date
    May 2019
    Location
    vic
    Posts
    5

    Default

    thanks 46crab

  10. #10
    Do you ever leave? paulzig's Avatar
    Join Date
    Oct 2008
    Location
    Gold Coast
    Posts
    15,966

    Default

    Quote Originally Posted by hgboys View Post
    thanks paulzig, I was told we could just take the transmission off to get to it, maybe not.
    Well you can do that, but if you have ever lied under trying to get the sump and everything off rolling around in the grease and oil like a newborn baby seal, you would rather remove the engine...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •