Results 1 to 3 of 3
  1. #1
    Do you ever leave? hz_350's Avatar
    Join Date
    Nov 2008
    Location
    albury
    Posts
    2,448

    Default VZ SV6 starting issues

    hi guys i know i should probably ask this on a commodore forum but i cant stand that place

    i have been having heaps of issues with my 05 vz sv6 lately i changed my fuel pump and sender last weekend as i was having issues with it when it got to around 1/4 of a tank, now monday it started fine then tuesday it cranked over on its cycle but didnt start then started fine next turn of the key now when ever its been left i have to run it through its crank cycle and try again to get it to start, i have also just replaced the coils and plugs has anyone got any ideas on my issue is it the new fuel pump i have fitted it seem like the fuel is draining back, when i turn the key i can hear the pump run for 5 seconds or so
    my HJ sedan rebuild http://www.aussiev8.com.au/conversio...ull-build.html

    All the comfort of a Pogo Stick, with the road holding capabilities of an Office Chair and the safety of a Russian risk assessment!

  2. #2
    Do you ever leave? Hqtunna4me's Avatar
    Join Date
    Jun 2010
    Location
    Beijing, Alaska
    Posts
    2,793

    Default

    the key reader around the ignition was always a bit of an issue on those commodores, does the immobiliser light on the dash go out when you first put the key in and turn to power?
    A minute of thinking can save hours of doing

  3. #3
    Do you ever leave? hz_350's Avatar
    Join Date
    Nov 2008
    Location
    albury
    Posts
    2,448

    Default

    Ended up being a stuffed pressure reg in the new pump. I put the old reg in and was fine

    Sent from my SM-G920I using Tapatalk
    my HJ sedan rebuild http://www.aussiev8.com.au/conversio...ull-build.html

    All the comfort of a Pogo Stick, with the road holding capabilities of an Office Chair and the safety of a Russian risk assessment!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 308 starting issues
    By 308 tunna in forum Holden V8's
    Replies: 4
    Last Post: 06-04-2013, 01:40 AM
  2. Starting issues...............
    By bully78 in forum Holden V8's
    Replies: 3
    Last Post: 25-06-2010, 06:47 PM
  3. 253 having starting issues after driving
    By ANDREAS in forum Holden V8's
    Replies: 6
    Last Post: 08-01-2010, 06:23 PM
  4. Starting issues
    By tuff308 in forum Holden V8's
    Replies: 36
    Last Post: 01-01-2009, 02:11 PM
  5. starting issues
    By ferret in forum Members Lounge
    Replies: 11
    Last Post: 11-09-2007, 07:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •